Jump to content


Photo

Checkout Core_044 Error : (


  • Please log in to reply
2 replies to this topic

#1 brighteyes

brighteyes

    Devotee

  • Members
  • PipPipPipPip
  • 108 posts

Posted 22 June 2011 - 05:42 AM

Whenever I click to stage 3 of checkout I get the following error message... CORE_044 Message: modApiFunc: Method 'getPrerequisitesValidationResu lts' not found in class 'Checkout' - unable to execute it. Any ideas what on earth this means?!?!?

#2 EPD

EPD

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 26 October 2011 - 04:01 PM

Whenever I click to stage 3 of checkout I get the following error message...

CORE_044 Message: modApiFunc: Method 'getPrerequisitesValidationResu lts' not found in class 'Checkout' - unable to execute it.

Any ideas what on earth this means?!?!?


I don't have an answer, but I do have the same problem. Hoping someone has an answer.

#3 Lana

Lana

    Devotee

  • Members
  • PipPipPipPip
  • 123 posts

Posted 27 October 2011 - 09:22 AM

Whenever I click to stage 3 of checkout I get the following error message...

CORE_044 Message: modApiFunc: Method 'getPrerequisitesValidationResu lts' not found in class 'Checkout' - unable to execute it.

Any ideas what on earth this means?!?!?


I don't have an answer, but I do have the same problem. Hoping someone has an answer.


What is your store version and build?


I think you should create a support ticket.